Login Page - Create Account

Support Board


Date/Time: Mon, 26 Aug 2019 10:30:00 +0000



Sent log from Sierra chart installer

Support Request:
[2019-07-23 14:33:21]
Matt654 - Posts: 40
Having trouble up dating Sierra charts on some of my computers, one computer is okay. 2nd computer one package running, 2nd package has some sort of virus it has no working studies showing (This is the one I sent the log to you from chart installer)
Then I have a laptop running on old XP Windows, which I use old software on. But your new version will not download to it.
[2019-07-23 16:56:25]
Sierra Chart Engineering - Posts: 75472
2nd package has some sort of virus it has no working studies showing (This is the one I sent the log to you from chart installer)
Refer to:
https://www.sierrachart.com/index.php?page=doc/SoftwareDownload.php#AntimalwareSoftwareFlaggingSierraChartFiles


Windows XP is no longer supported.

We will look for your installer log.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-07-23 17:05:20]
Sierra Chart Engineering - Posts: 75472
You are not installing Sierra Chart into the correct location on your system. Install it into:

C:\SierraChart

Set the Installation Folder to that when you run the installer:
https://www.sierrachart.com/downloads/SierraChartFileDownloader.exe
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2019-07-23 17:05:36
[2019-07-24 18:25:04]
Matt654 - Posts: 40
Hi Support have solved the Virus problem thanks. Since the update I am having a problem adjusting the appearance of the P&F stems. In the sub-graphs section they are set 3-1-1-3. I want to set them 9-3-3-9, but soon as I press apply button they go back to 3-1-1-3.
Any suggestions.
[2019-07-24 18:30:28]
Sierra Chart Engineering - Posts: 75472
What do those numbers represent?
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-07-25 08:47:37]
Matt654 - Posts: 40
Are you sure, Right go to Studies/ P&F settings/ Subgraphs and the numbers 3,1,1,3 should be right in front of you. I want to change them to 9,3,3,9. as they were before the update.
[2019-07-26 04:54:16]
Sierra Chart Engineering - Posts: 75472
We assume you are referring to the Width settings for the first 4 subgraphs. As such, if you are using the P&F OHLC bars, rather than the P&F X-O columns, then the controls for the graphics settings for the OHLC bars is through the Global Settings.

In this case, you will want to go to Chart >> Graphics Settings - Chart for this particular chart and then uncheck the option for Use Global Graphics Settings instead of These Settings. Then set the particular graphics settings as you want for this chart. The four options you want are the following:
- Bar High-Low Down
- Bar High-Low Up
- Bar Open
- Bar Close

Refer to the following for more information on adjusting Graphics Settings:
https://www.sierrachart.com/index.php?page=doc/GraphicsSettings.html
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-07-29 20:36:24]
Matt654 - Posts: 40
Hi Support have tried your suggestions and they still won't change like they used to before the update. Have any other suggestions.
[2019-07-29 22:30:32]
John - SC Support - Posts: 1195
When you say they will not update, we do not know if you mean through the Graphics Settings or the Subgraph settings?

If you are trying to change them from the Subgraph settings, this will not work. For quite awhile now, you have to change the settings for the P&F OHLC bars in the Graphics settings. Refer to the documentation here on this:
https://www.sierrachart.com/index.php?page=doc/GraphDrawTypesColorSettings.php#PointAndFigureOHLCBars

If you are having trouble doing this via the Graphics Settings, then most likely you are trying to change the settings by selecting Chart >> Graphics Settings, but you have not disabled the option for Use Global Graphics Settings instead of These Settings. Refer to the section here on this:
https://www.sierrachart.com/index.php?page=doc/GraphicsSettings.html#UseGlobalGraphicsSettings
[2019-07-30 09:46:22]
Matt654 - Posts: 40
Okay I'll have to do that later, I've been running 5 copies of Sierra charts for years now, have you switched off the feed to the 5th copy as it won't update real time, but its showing green for connected to feed. I seemed to remember there was problem about this before.
Updating to the 1957 model Sierra Charts has cost me a lot of time and money, as had to buy another laptop as the old one was running
XP windows. Its been over a week now and I'm still not back normal.
[2019-07-30 15:05:43]
Matt654 - Posts: 40
Ah! its okay we are up and running, the wifi on the new laptop had automatically disconnected itself, thats the reason the charts were not updating.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account