Login Page - Create Account

Support Board


Date/Time: Mon, 26 Aug 2019 09:33:32 +0000



Erroneous data on number bar charts

Support Request:
[2019-07-23 13:55:41]
User817927 - Posts: 4
I'm having an issue where the data showing for /ES includes erroneous "zero volume trades" going all the way down to $0, that are making using my number bar chartbooks impossible. See screenshots attached for 4 hour and 15 min charts.

The erroneous data seems to only be included starting on today (7/23) and is reflected on all intraday charts. I'm using the Denali feed. Please advise, thanks.

http://www.sierrachart.com/image.php?Image=1563890013494.png
http://www.sierrachart.com/image.php?Image=156389008965.png
imageSC issue.png / V - Attached On 2019-07-23 13:48:56 UTC - Size: 633.75 KB - 11 views
imageSC issue 15min.png / V - Attached On 2019-07-23 13:50:27 UTC - Size: 487.6 KB - 12 views
[2019-07-23 15:28:31]
User817927 - Posts: 4
Upon further investigation, it looks like the "weird" data is only being sent for a few time periods in the overnight session starting 7/23. On an hourly period, it appears during 04:00, 06:00, 07:00, and 08:00 (see screenshot).

Can you confirm that this is a data service issue rather than some SC settings on my end? Everything has been working great until this issue today.

http://www.sierrachart.com/image.php?Image=1563895494239.png
[2019-07-23 15:51:46]
User645406 - Posts: 5
similar issues for me on CL and GC. also this problem (I guess the calculation of all the studies in my charts ?) take my CPU usage to 100%
Date Time Of Last Edit: 2019-07-23 15:52:57
[2019-07-23 15:55:22]
Sierra Chart Engineering - Posts: 75464
We are looking into this now.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-07-23 15:58:41]
User817927 - Posts: 4
Yep, I'm seeing high CPU load as well. Quick workaround for now: set session times to RTH to omit the bad data (09:30:00 - 16:15:00).
[2019-07-23 16:10:38]
Sierra Chart Engineering - Posts: 75464
This should now be resolved. These probably were from some special values that were not getting filtered out when serving data but as long as you are running a current Sierra Chart version those values should not have been loaded into a chart anyway.

We updated our historical data server software on one server which was not up-to-date and we are not seeing any issue.

We want you to right-click on the chart before today and select Delete and Download Data.



The chart data should then be fine.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-07-23 16:18:51]
User817927 - Posts: 4
Great, now working as intended. Thanks!

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account